No connection?

[Copy the Link] Views:93 | Replies:3
Post on January 28,2018 08:47#1
Hi!  After 6 or so successful (and very fun) flights, I cannot get the Q90c to fly!  It does not recognize my commands to calibrate or arm.  It DOES recognize my commands to change channels, indicated by the blue light.  Unfortunately, the orange light keeps blinking twice and will not indicate calibration or arming.  Please help!
Report a Post Quote Reply
Post on January 28,2018 19:15#2
SOLVED:  The quad was stuck in USB mode from being used with a simulator.
LESSON: 2 flashes in quick succession= USB mode

WHILE hooked up to the PC, I used the button on the transmitter to turn off "game" mode and everything worked as it had.

Back in the air!!!
Report a Post Quote Reply
Post on February 21,2018 00:01#3



Small racing fpv drone with a lot of feature.
Report a Post Quote Reply
Post on February 22,2018 01:57#4



Eachine Q20C Flight Test - Courtesy of Banggood
Report a Post Quote Reply
Subject:
Message:(5 words at least)
Subject:
Question Topic: